We are investigating elevated latency on our systems
Incident Report for Monkey Exchange
Resolved
[PT] Este problema foi resolvido.
[EN] This issue has been resolved.
Posted Sep 13, 2024 - 11:23 GMT-03:00
Monitoring
[PT] Todos os nós estão agora em funcionamento. Continuamos monitorando a situação.
[EN] All the nodes are now up and running. We continue to monitor the situation.
Posted Sep 13, 2024 - 11:17 GMT-03:00
Identified
[PT] Um dos nossos nós do cluster de cache sofreu uma degradação de desempenho e agora está funcionando normalmente. Ainda estamos investigando.
[EN] One of our cache cluster nodes experienced a performance degradation and is now running normally. We are still investigating.
Posted Sep 13, 2024 - 11:12 GMT-03:00
Investigating
[PT] - Estamos investigando uma elevação da latência em nossos sistemas
[EN] - We are investigating elevated latency on our systems
Posted Sep 13, 2024 - 11:07 GMT-03:00
This incident affected: PORTAL, OPERATIONS, and API.